(address . bug-guix@gnu.org)
I see no console messages when running an offload build from a
manifest containing an inferior. It's only when the inferior is
included that the logging disappears. A sample manifest exhibiting the
issue:
$ guix build --system=aarch64-linux --manifest=test.scm
Toggle snippet (17 lines)
(use-modules
(guix channels)
(guix inferior))
(define channels
(list (channel
(name 'guix)
(url "https://git.savannah.gnu.org/git/guix.git")
(commit
"312f1f41d3f3f3e5d2c36ff46920c6dce1c21a17"))))
(define (pinned-version name)
(car (lookup-inferior-packages (inferior-for-channels channels) name)))
(packages->manifest
`(,(pinned-version "ungoogled-chromium")))