(name . guix-patches@gnu.org)(address . guix-patches@gnu.org)
* gnu/packages/gnome-xyz.scm (flat-remix-icon-theme): New public variable.
---
gnu/packages/gnome-xyz.scm | 28 ++++++++++++++++++++++++++++
1 file changed, 28 insertions(+)
Toggle diff (41 lines)
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 62ffddbb44..8734d087a8 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -225,6 +225,34 @@ (define-public papirus-icon-theme
and a few extra features.")
(license license:gpl3)))
+(define-public flat-remix-icon-theme
+ (package
+ (name "flat-remix-icon-theme")
+ (version "20220525")
+ (source
+ (origin
+ (method git-fetch)
+ (uri
+ (git-reference
+ (url "https://github.com/daniruiz/flat-remix")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0ygazxccqf7hn1hxnf1mmsp17gm1m4hpcandfz9v5ijrgkd1m596"))))
+ (build-system gnu-build-system)
+ (arguments
+ `(#:tests? #f
+ #:make-flags `(,(string-append "PREFIX=" (assoc-ref %outputs "out")))
+ #:phases
+ (modify-phases %standard-phases
+ (delete 'configure))))
+ (home-page "https://drasite.com/flat-remix")
+ (synopsis "Icon theme with material design")
+ (description "Flat Remix is an icon theme inspired by material design. It
+is mostly flat using a colorful palette with some shadows, highlights, and
+gradients for some depth.")
+ (license license:gpl3+)))
+
(define-public gnome-plots
(package
(name "gnome-plots")
--
2.38.1