jman wrote 2 years ago
(address . guix-patches@gnu.org)(name . jman)(address . srht@city17.xyz)
Signed-off-by: jman <srht@city17.xyz>
---
gnu/home/services.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
Toggle diff (33 lines)
diff --git a/gnu/home/services.scm b/gnu/home/services.scm
index 9903568..e154f5c 100644
--- a/gnu/home/services.scm
+++ b/gnu/home/services.scm
@@ -313,7 +313,7 @@ (define home-files-service-type
(extend append)
(default-value '())
(description "Files that will be put in
-@file{~~/.guix-home/files}, and further processed during activation.")))
+@file{~/.guix-home/files}, and further processed during activation.")))
(define xdg-configuration-files-directory ".config")
@@ -334,7 +334,7 @@ (define home-xdg-configuration-files-service-type
(extend append)
(default-value '())
(description "Files that will be put in
-@file{~~/.guix-home/files/.config}, and further processed during activation.")))
+@file{~/.guix-home/files/.config}, and further processed during activation.")))
(define xdg-data-files-directory ".local/share")
@@ -355,7 +355,7 @@ (define home-xdg-data-files-service-type
(extend append)
(default-value '())
(description "Files that will be put in
-@file{~~/.guix-home/files/.local/share}, and further processed during
+@file{~/.guix-home/files/.local/share}, and further processed during
activation.")))
--
2.39.0