[PATCH guix 1/1] guix: Fix typos.

  • Done
  • quality assurance status badge
Details
2 participants
  • Maxim Cournoyer
  • jman
Owner
unassigned
Submitted by
jman
Severity
normal
J
(address . guix-patches@gnu.org)(name . jman)(address . srht@city17.xyz)
0ea56c2341030e69dbb6cf4ab737d6124ae5207c.1672358985.git.srht@city17.xyz
Signed-off-by: jman <srht@city17.xyz>
---
gnu/home/services.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)

Toggle diff (33 lines)
diff --git a/gnu/home/services.scm b/gnu/home/services.scm
index 9903568..e154f5c 100644
--- a/gnu/home/services.scm
+++ b/gnu/home/services.scm
@@ -313,7 +313,7 @@ (define home-files-service-type
(extend append)
(default-value '())
(description "Files that will be put in
-@file{~~/.guix-home/files}, and further processed during activation.")))
+@file{~/.guix-home/files}, and further processed during activation.")))
(define xdg-configuration-files-directory ".config")
@@ -334,7 +334,7 @@ (define home-xdg-configuration-files-service-type
(extend append)
(default-value '())
(description "Files that will be put in
-@file{~~/.guix-home/files/.config}, and further processed during activation.")))
+@file{~/.guix-home/files/.config}, and further processed during activation.")))
(define xdg-data-files-directory ".local/share")
@@ -355,7 +355,7 @@ (define home-xdg-data-files-service-type
(extend append)
(default-value '())
(description "Files that will be put in
-@file{~~/.guix-home/files/.local/share}, and further processed during
+@file{~/.guix-home/files/.local/share}, and further processed during
activation.")))
--
2.39.0
M
M
Maxim Cournoyer wrote on 3 Jan 2023 22:32
(name . jman)(address . srht@city17.xyz)(address . 60422-done@debbugs.gnu.org)
877cy31eyq.fsf_-_@gmail.com
Hello,

jman <srht@city17.xyz> writes:

Toggle quote (2 lines)
> Signed-off-by: jman <srht@city17.xyz>

Contrary to the Linux project, Signed-off-by is used by the person
committing the work of somebody else, so don't add Signed-off-by tags in
Guix for yourself (see: info "(guix) Commit Access" for the reference).

I've also expound the commit message to follow the GNU ChangeLog style,
used in Guix, like so:

Toggle snippet (5 lines)
* gnu/home/services.scm (home-files-service-type): Fix typo.
(home-xdg-configuration-files-service-type): Likewise.
(home-xdg-data-files-service-type): Likewise.

And applied it to master. Thank you!

--
Thanks,
Maxim
Closed
?