(address . guix-patches@gnu.org)(name . jgart)(address . jgart@dismail.de)
* gnu/services/certbot.scm (certbot-renewal-jobs): Fix broken link.
---
gnu/services/certbot.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)
Toggle diff (23 lines)
diff --git a/gnu/services/certbot.scm b/gnu/services/certbot.scm
index 7dfdad9874..cf3112a7dc 100644
--- a/gnu/services/certbot.scm
+++ b/gnu/services/certbot.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2020 Jack Hill <jackhill@jackhill.us>
;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2021 Raghav Gururajan <rg@raghavgururajan.name>
+;;; Copyright © 2022 jgart <jgart@dismail.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -148,7 +149,7 @@ (define certbot-command
(define (certbot-renewal-jobs config)
(list
;; Attempt to renew the certificates twice per day, at a random minute
- ;; within the hour. See https://certbot.eff.org/all-instructions/.
+ ;; within the hour. See https://eff-certbot.readthedocs.io/
#~(job '(next-minute-from (next-hour '(0 12)) (list (random 60)))
#$(certbot-command config))))
--
2.38.1