(address . guix-patches@gnu.org)(name . Yarl Baudig)(address . yarl-baudig@mailoo.org)
* gnu/packages/tex.scm (texlive-mathdots): New variable.
---
gnu/packages/tex.scm | 19 +++++++++++++++++++
1 file changed, 19 insertions(+)
Toggle diff (34 lines)
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 81f74f17df..f901d80bf8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3993,6 +3993,25 @@ (define-public texlive-amsmath
(define-deprecated-package texlive-latex-amsmath texlive-amsmath)
+(define-public texlive-mathdots
+ (package
+ (inherit (simple-texlive-package
+ "texlive-mathdots"
+ (list "doc/generic/mathdots/"
+ "source/generic/mathdots/"
+ "tex/generic/mathdots/")
+ (base32
+ "1jaffj343p1chdxs2g7s6lpckvihk0jfw22nw0vmijyjxfiy9yg0")
+ #:trivial? #t))
+ (home-page "https://ctan.org/macros/generic/mathdots")
+ (synopsis "Commands to produce dots in math that respect font size")
+ (description
+ "Redefines \\ddots and \\vdots, and defines \\iddots. The dots produced by \\iddots
+slant in the opposite direction to \\ddots. All the commands are designed to
+change size appropriately in scripts, as well as in response to LaTeX size
+changing commands. The commands may also be used in plain TeX.")
+ (license license:lppl)))
+
(define-public texlive-amscls
(let ((template (simple-texlive-package
"texlive-amscls"
base-commit: 1bea5d38a26755b84437623c0f48915a77899b57
--
2.38.1