Morgan.J.Smith wrote 2 years ago
(address . guix-patches@gnu.org)(name . Morgan Smith)(address . Morgan.J.Smith@outlook.com)
From: Morgan Smith <Morgan.J.Smith@outlook.com>
* gnu/packages/education.scm (exercism): Update to 3.1.0.
---
Tested working for me. Doesn't look like much has changed since the last version.
gnu/packages/education.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 46adfec088..6c18f049ee 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -1052,7 +1052,7 @@ (define-public mdk
(define-public exercism
(package
(name "exercism")
- (version "3.0.13")
+ (version "3.1.0")
(source
(origin
(method git-fetch)
@@ -1062,7 +1062,7 @@ (define-public exercism
(file-name (git-file-name name version))
(sha256
(base32
- "17gvz9a0sn4p36hf4l77bxhhfipf4x998iay31layqwbnzmb4xy7"))
+ "0ah5v4pqq31bvj7s4rg3jyjn7jwxa15w31cn4c317gsqmi0n8rzl"))
(patches (search-patches "exercism-disable-self-update.patch"))))
(build-system go-build-system)
(arguments
--
2.38.0