Michael Rohleder wrote 2 years ago
(address . guix-patches@gnu.org)(name . Michael Rohleder)(address . mike@rohleder.de)
* gnu/packages/xfce.scm (xfce4-pulseaudio-plugin): Update to 0.4.5.
[arguments]: Remove unnecessary phase 'augment-cflags.
---
gnu/packages/xfce.scm | 17 ++---------------
1 file changed, 2 insertions(+), 15 deletions(-)
Toggle diff (38 lines)
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 85a20a94ef..15e89e5a1d 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -497,7 +497,7 @@ (define-public xfce4-clipman-plugin
(define-public xfce4-pulseaudio-plugin
(package
(name "xfce4-pulseaudio-plugin")
- (version "0.4.3")
+ (version "0.4.5")
(source
(origin
(method url-fetch)
@@ -506,21 +506,8 @@ (define-public xfce4-pulseaudio-plugin
(version-major+minor version) "/"
"xfce4-pulseaudio-plugin-" version ".tar.bz2"))
(sha256
- (base32 "0nv1lbkshfzar87f6xq1ib120pjja24r7135rbc42wqkw8vq4las"))))
+ (base32 "05f12fzn8q1y7jkzanxy82pzl00km66gngb5j6d5k8kbx9ykj9a4"))))
(build-system gnu-build-system)
- (arguments
- `(#:phases
- ;; For dbus/dbus-glib.h in pulseaudio-config.h.
- (modify-phases %standard-phases
- (add-after 'set-paths 'augment-cflags
- (lambda* (#:key inputs #:allow-other-keys)
- (setenv "C_INCLUDE_PATH"
- (string-append (assoc-ref inputs "dbus-glib")
- "/include/dbus-1.0" ":"
- (assoc-ref inputs "dbus")
- "/include/dbus-1.0" ":"
- (or (getenv "C_INCLUDE_PATH") "")))
- #t)))))
(native-inputs
(list intltool pkg-config dbus-glib dbus))
(inputs
--
2.37.3