Hendursaga wrote 2 years ago
(address . guix-patches@gnu.org)(name . Hendursaga)(address . hendursaga@aol.com)
* gnu/packages/calendar.scm (gsimplecal): Update to 2.4.1.
---
gnu/packages/calendar.scm | 13 +++++++------
1 file changed, 7 insertions(+), 6 deletions(-)
Toggle diff (38 lines)
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index 0267a6dcf7..ca25c4bec6 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -403,7 +403,7 @@ (define-public ccal
(license (list license:gpl2+ license:lgpl2.1+))))
(define-public gsimplecal
- (let ((version "2.2"))
+ (let ((version "2.4.1"))
(package
(name "gsimplecal")
(version version)
@@ -413,16 +413,17 @@ (define-public gsimplecal
(url "https://github.com/dmedvinsky/gsimplecal/")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
- (sha256 (base32
- "1qyf65l088dqsz25hm6s1cv18j52yaias0llqvpqwjfnvssa5cxg"))
+ (sha256
+ (base32
+ "0ypnq9q6v2l8jg0ah31d8502jig1rk2bz749ljj97wk0rg1rixpi"))
(modules '((guix build utils)))))
(build-system gnu-build-system)
(inputs (list gtk+))
- (native-inputs
- (list autoconf automake pkg-config))
+ (native-inputs (list autoconf automake pkg-config))
(home-page "https://dmedvinsky.github.io/gsimplecal/")
(synopsis "Lightweight calendar applet")
- (description "@command{gsimplecal} is a lightweight calendar application
+ (description
+ "@command{gsimplecal} is a lightweight calendar application
written in C++ using GTK. Launched once, it pops up a small calendar applet,
launched again it closes the running instance. It can additionally be
configured to show the current time in different timezones.")
--
2.37.1