(address . guix-patches@gnu.org)
* gnu/packages/fonts.scm (font-monocraft): New variable.
---
gnu/packages/fonts.scm | 19 +++++++++++++++++++
1 file changed, 19 insertions(+)
Toggle diff (31 lines)
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 09445cd00c..87272fe46c 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -2816,3 +2816,22 @@ (define-public font-chiron-hei-hk
Kong variant of Adobe’s Source Han Sans. The font aims at providing a modern,
region-agnostic glyph set adopting the “modern” glyph style that is similar to
prevalent typefaces in Traditional Chinese regions.")))
+
+(define-public font-monocraft
+ (package
+ (name "font-monocraft")
+ (version "1.1")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/IdreesInc/Monocraft")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1a7ibdgzc900mfw0jmpqq8hb4lbx3m3sfmv0pl44b2bhmpqqg0l4"))))
+ (build-system font-build-system)
+ (home-page "https://idreesinc.com/")
+ (synopsis "The font for developers who like Minecraft a bit too much")
+ (description "A programming font based on the typeface used in Minecraft.")
+ (license license:silofl1.1)))
base-commit: b9fa04fb2cb32a0b08720bfab37a870fb7426eb7
--
2.37.2