Michael Rohleder wrote 3 years ago
(address . guix-patches@gnu.org)(name . Michael Rohleder)(address . mike@rohleder.de)
For some reasons check phase fails w/o libxinerama.
* gnu/packages/kde-frameworks.scm (kdeclarative)[native-inputs]:
Add libxinerama.
---
gnu/packages/kde-frameworks.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)
Toggle diff (23 lines)
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 391db94f3a..76e16e0ae6 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -9,6 +9,7 @@
;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2021 Alexandros Theodotou <alex@zrythm.org>
+;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2272,7 +2273,7 @@ (define-public kdeclarative
(propagated-inputs
(list kconfig kpackage))
(native-inputs
- (list extra-cmake-modules pkg-config xorg-server-for-tests))
+ (list extra-cmake-modules libxinerama pkg-config xorg-server-for-tests))
(inputs
(list kauth
kbookmarks
--
2.37.1