Mădălin Ionel Patrașcu wrote 3 years ago
(address . guix-patches@gnu.org)
Toggle diff (41 lines)
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 1e87b190c2..1eacd863de 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -2029,6 +2029,32 @@ (define-public r-aneufinder
sequencing data.")
(license license:artistic2.0)))
+(define-public r-antiprofiles
+ (package
+ (name "r-antiprofiles")
+ (version "1.36.0")
+ (source (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "antiProfiles" version))
+ (sha256
+ (base32
+ "1277kg5xpyb2yriyjy18p437q5lj22h4al7z7pygkzxzywxv9g40"))))
+ (properties `((upstream-name . "antiProfiles")))
+ (build-system r-build-system)
+ (propagated-inputs
+ (list r-locfit
+ r-matrixstats))
+ (home-page "https://github.com/HCBravoLab/antiProfiles")
+ (synopsis "Implementation of gene expression anti-profiles")
+ (description
+ "This package implements the gene expression anti-profiles method.
+Anti-profiles are a new approach for developing cancer genomic signatures that
+specifically take advantage of gene expression heterogeneity. They explicitly
+model increased gene expression variability in cancer to define robust and
+reproducible gene expression signatures capable of accurately distinguishing
+tumor samples from healthy controls.")
+ (license license:artistic2.0)))
+
(define-public r-biocversion
(package
(name "r-biocversion")
base-commit: d6bd483cd53cedc8da39fcc6c419f7241080ed21
--
2.36.1