Mădălin Ionel Patrașcu wrote 3 years ago
(address . guix-patches@gnu.org)
Toggle diff (45 lines)
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 1e87b190c2..2b7f736dfa 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -1987,6 +1987,36 @@ (define-public r-agimicrorna
objects are used so that other packages could be used as well.")
(license license:gpl3)))
+(define-public r-anaquin
+ (package
+ (name "r-anaquin")
+ (version "2.20.0")
+ (source (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "Anaquin" version))
+ (sha256
+ (base32
+ "1jgpnls2djl1yzvnk64qc83mljmlci7wflwkza3wr0sv6r47b0dd"))))
+ (properties `((upstream-name . "Anaquin")))
+ (build-system r-build-system)
+ (propagated-inputs
+ (list r-deseq2
+ r-ggplot2
+ r-knitr
+ r-locfit
+ r-plyr
+ r-qvalue
+ r-rocr))
+ (native-inputs (list r-knitr))
+ (home-page "https://www.sequinstandards.com/")
+ (synopsis "Statistical analysis of sequins")
+ (description
+ "The project is intended to support the use of @dfn{sequins}(synthetic
+sequencing spike-in controls) owned and made available by the Garvan Institute
+of Medical Research. The goal is to provide a standard open source library for
+quantitative analysis, modelling and visualization of spike-in controls.")
+ (license license:bsd-3)))
+
(define-public r-aneufinder
(package
(name "r-aneufinder")
base-commit: ef2d908e22f9d4f4a89782766b67d425935ae4eb
--
2.36.1