Morgan.J.Smith wrote 3 years ago
(address . guix-patches@gnu.org)(name . Morgan Smith)(address . Morgan.J.Smith@outlook.com)
From: Morgan Smith <Morgan.J.Smith@outlook.com>
* guix/platforms/images/hurd.scm: Fix hurd platform module import
---
guix pull was failing for me and I found that this was the culprit
gnu/system/images/hurd.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Toggle diff (19 lines)
diff --git a/gnu/system/images/hurd.scm b/gnu/system/images/hurd.scm
index 36b6f3a200..bbeeaa2ff3 100644
--- a/gnu/system/images/hurd.scm
+++ b/gnu/system/images/hurd.scm
@@ -19,11 +19,11 @@
(define-module (gnu system images hurd)
#:use-module (guix gexp)
+ #:use-module ((guix platforms x86) #:select (hurd))
#:use-module (gnu bootloader)
#:use-module (gnu bootloader grub)
#:use-module (gnu image)
#:use-module (gnu packages ssh)
- #:use-module (guix platforms hurd)
#:use-module (gnu services)
#:use-module (gnu services ssh)
#:use-module (gnu system)
--
2.36.1