Michael Rohleder wrote 3 years ago
(address . guix-patches@gnu.org)(name . Michael Rohleder)(address . mike@rohleder.de)
* gnu/packages/debug.scm (cgdb): Update to 0.8.0.
---
gnu/packages/debug.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (22 lines)
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 3bf7f6a8e0..345f5c3723 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -745,13 +745,13 @@ (define-public libleak
(define-public cgdb
(package
(name "cgdb")
- (version "0.7.1")
+ (version "0.8.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://cgdb.me/files/cgdb-" version ".tar.gz"))
(sha256
- (base32 "1671gpz5gx5j0zga8xy2x7h33vqh3nij93lbb6dbb366ivjknwmv"))))
+ (base32 "1w8ib2vg3pg68d9hh97fw5042c73i9nqavdddc87n9bpscjbaf0d"))))
(build-system gnu-build-system)
(inputs
(list ncurses readline))
--
2.34.0