cage wrote 3 years ago
(address . guix-patches@gnu.org)
Hi!
This new version fixed a bug that prevented links in the "about" page
to be opened.
---
gnu/packages/web-browsers.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (21 lines)
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 681791c147..c70c36fe5a 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -902,14 +902,14 @@ (define-public tinmop
(define-public telescope
(package
(name "telescope")
- (version "0.7")
+ (version "0.7.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
version "/telescope-" version ".tar.gz"))
(sha256
- (base32 "0b606caw2n02rny5yf1xh3lg0r3bwpxmcz6m4bv3mdd2ym8jjs84"))))
+ (base32 "055iqld99l4jshs10mhl2ml0p74wcyyv5kxjy8izzysw9lnkjjb5"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ;no tests
--
2.33.0