There is a problem with text rendering in the anki

OpenSubmitted by Igor Gajsin.
Details
4 participants
  • Natalie
  • Igor Gajsin
  • Leo Famulari
  • Florian Bruhin
Owner
unassigned
Severity
normal
Merged with
I
I
Igor Gajsin wrote on 4 Jan 00:30 +0100
(address . bug-guix@gnu.org)
87lezwv11h.fsf@gajsin.name
Hi,

I use a flashcard program anki (version: 2.1.16). And today (after the
`guix pull; guix package -u` commands) it's stop working
properly. Please see a pic: https://i.imgur.com/EqWtnrb.pngusually it


here is my current and previous generations:

After I switched back to the generation 133, anki started to work again.
Please feel free to ask if I can provide more data.
--
With best regards,
Igor Gajsin
F
F
Florian Bruhin wrote on 4 Jan 21:50 +0100
(address . 52993@debbugs.gnu.org)
20220104205057.2oxymarpjt4lb3pa@aragog
Hi,

could you try whether:

export QTWEBENGINE_CHROMIUM_FLAGS="--disable-seccomp-filter-sandbox"

before starting Anki fixes this? If so, this is probably the same issue

Florian

--
me@the-compiler.org | https://www.qutebrowser.org
https://bruhin.software/| https://github.com/sponsors/The-Compiler/
GPG: 916E B0C8 FD55 A072 | https://the-compiler.org/pubkey.asc
I love long mails! | https://email.is-not-s.ms/
-----BEGIN PGP SIGNATURE-----

iQIzBAABCAAdFiEE4E5WAAJAG47w528KkW6wyP1VoHIFAmHUsycACgkQkW6wyP1V
oHIq5Q/8CxB9L6MziiTKh6sPtmd4RtwxlWvo1MSqJYY4e/vUryiCjpG9jD4IWC5f
aDhcTQ5pIBk8tdoiiudYB7L2bQW8O6CXq2RgWsJvqr9r4moiDhemekQdGDcYmrZV
fzV2qtTrbxSZyAO7qu9ayw+0F/jGeDUg67HcwTWiYSAZDTZgQL6yuNWuSxWiEV68
ItN+fbiaZjAfyI2zzqUbHzLCGH4vK5pw9IpvgB+8cDUqYT9mn09yczbpyUsv0jCx
kdsuUzspeubFPeUONl/t83VFAxbVJA47aso3Bkw7k7OpOvGKEoSTWLEmDdRhAq3J
5HBMiXf4PAPrWS5WLFf9VIZSTVFAJIEtGYq9CMHu4GswIW87rOBLk6J7HnijWN7W
gmBQY4l0EDmjlCM+2uFU9jtWgoUCQ4LOjYv5CEXJMt/eKfdpO3zfFyCBV11o+Ua8
KdRtLrxpci0A6C6XRgKjiIqBF8m0Cpj3JMIXMQ6BhrtHzXP+QVc8qRhHHH6qLGUw
217mE/nGgQced7haw8NELTUbyRJXtjAVFKierb8GJgHK1lSkmeoaXQmJtLNvUgFw
BXGheqWkNubYloidT5f2X8LbDpgw4XcpZhZpTrOx6WdmZvCiY18ny77KVg638H2M
m6ECaiEyMSaJ5iG2BUP9dKo+0NZiqRGXTW1H1R4zaOm4aC1b4mM=
=eInK
-----END PGP SIGNATURE-----


L
L
Leo Famulari wrote on 5 Jan 19:57 +0100
Re: bug#52993: There is a problem with text rendering in the anki
(name . Florian Bruhin)(address . me@the-compiler.org)(address . 52993@debbugs.gnu.org)
YdXqJWBw32kQ6BQf@jasmine.lan
On Tue, Jan 04, 2022 at 09:50:57PM +0100, Florian Bruhin wrote:
Toggle quote (9 lines)
> Hi,
>
> could you try whether:
>
> export QTWEBENGINE_CHROMIUM_FLAGS="--disable-seccomp-filter-sandbox"
>
> before starting Anki fixes this? If so, this is probably the same issue
> as https://issues.guix.gnu.org/52672

Yes, that fixes it. I'll merge these bugs.
L
L
Leo Famulari wrote on 5 Jan 19:58 +0100
(no subject)
(address . control@debbugs.gnu.org)
YdXqOwfuRme2rtqh@jasmine.lan
merge 52672 52993
L
L
Leo Famulari wrote on 5 Jan 20:09 +0100
(address . control@debbugs.gnu.org)
YdXszSH9ZgP4XW7M@jasmine.lan
merge 52672 53011
N
N
Natalie wrote on 5 Jan 20:13 +0100
There is a problem with text rendering in the anki
(address . 52993@debbugs.gnu.org)
c7618081350633e411fee26cee57b781@riseup.net
I'm not the OP, but that QTWEBENGINE_CHROMIUM_FLAGS trick works for me.
I
I
Igor Gajsin wrote on 30 Jan 20:15 +0100
Re: bug#52993: Acknowledgement (There is a problem with text rendering in the anki)
(address . 52993@debbugs.gnu.org)
87bkztkp9t.fsf@gajsin.name
Sorry, I somehow missed this bug, I can confirm that trick with
QTWEBENGINE_CHROMIUM_FLAGS= works for me.

--
With best regards,
Igor Gajsin
?