[PATCH] gnu: Add av-98

  • Done
  • quality assurance status badge
Details
3 participants
  • Christopher Howard
  • Liliana Marie Prikler
  • Xinglu Chen
Owner
unassigned
Submitted by
Christopher Howard
Severity
normal

Debbugs page

Christopher Howard wrote 4 years ago
(address . guix-patches@gnu.org)
dd82ee9e894379ad779fdf94d9b3c249acb16cbd.camel@librehacker.com
This patch adds `av-98`, a command-line Gemini browser.

--
Christopher Howard
Gemini capsule: gemini://gem.librehacker.com
From 6695c286ef661924f8c666f645be4830dfaff70f Mon Sep 17 00:00:00 2001
From: Christopher Howard <christopher@librehacker.com>
Date: Mon, 6 Sep 2021 11:42:09 -0800
Subject: [PATCH] gnu: Add av-98

* gnu/packages/web-browsers.scm (av-98): New variable.
---
gnu/packages/web-browsers.scm | 19 +++++++++++++++++++
1 file changed, 19 insertions(+)

Toggle diff (36 lines)
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index be4fa61a37..f7faeab89f 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -19,6 +19,7 @@
;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
;;; Copyright © 2021 Alexander Krotov <krotov@iitp.ru>
;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2021 Christopher Howard <christopher@librehacker.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -903,3 +904,21 @@ interface.")
(synopsis "Gemini client with a terminal interface")
(description "Telescope is a w3m-like browser for Gemini.")
(license license:x11)))
+
+(define-public av-98
+ (package
+ (name "av-98")
+ (version "1.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "AV-98" version))
+ (sha256
+ (base32
+ "02fjnc2rvm010gb3i07p8r4xlhrmnv1wca1qymfjcymr7vm68h0i"))))
+ (build-system python-build-system)
+ (home-page
+ "https://tildegit.org/solderpunk/AV-98/")
+ (synopsis "Command line Gemini client")
+ (description "Command line Gemini client.")
+ (license license:bsd-2)))
--
2.33.0
Xinglu Chen wrote 4 years ago
87k0jqzyte.fsf@yoctocell.xyz
On Mon, Sep 06 2021, Christopher Howard wrote:

Toggle quote (43 lines)
> This patch adds `av-98`, a command-line Gemini browser.
>
> --
> Christopher Howard
> Gemini capsule: gemini://gem.librehacker.com
> Web version: https://proxy.vulpes.one/gemini/gem.librehacker.com
>
> From 6695c286ef661924f8c666f645be4830dfaff70f Mon Sep 17 00:00:00 2001
> From: Christopher Howard <christopher@librehacker.com>
> Date: Mon, 6 Sep 2021 11:42:09 -0800
> Subject: [PATCH] gnu: Add av-98
>
> * gnu/packages/web-browsers.scm (av-98): New variable.
> ---
> gnu/packages/web-browsers.scm | 19 +++++++++++++++++++
> 1 file changed, 19 insertions(+)
>
> diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
> index be4fa61a37..f7faeab89f 100644
> --- a/gnu/packages/web-browsers.scm
> +++ b/gnu/packages/web-browsers.scm
> @@ -19,6 +19,7 @@
> ;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
> ;;; Copyright © 2021 Alexander Krotov <krotov@iitp.ru>
> ;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
> +;;; Copyright © 2021 Christopher Howard <christopher@librehacker.com>
> ;;;
> ;;; This file is part of GNU Guix.
> ;;;
> @@ -903,3 +904,21 @@ interface.")
> (synopsis "Gemini client with a terminal interface")
> (description "Telescope is a w3m-like browser for Gemini.")
> (license license:x11)))
> +
> +(define-public av-98
> + (package
> + (name "av-98")
> + (version "1.0.1")
> + (source
> + (origin
> + (method url-fetch)
> + (uri (pypi-uri "AV-98" version))

I noticed that the PyPi updater mistakes the package for the ‘av’[1]
package and says that it can updated to version 8.0.3.

/home/yoctocell/src/guix/gnu/packages/web-browsers.scm:911:13: av-98@1.0.1: can be upgraded to 8.0.3

That’s probably something that should be fixed with the PyPi importer,
though.

Toggle quote (7 lines)
> + (sha256
> + (base32
> + "02fjnc2rvm010gb3i07p8r4xlhrmnv1wca1qymfjcymr7vm68h0i"))))
> + (build-system python-build-system)
> + (home-page
> + "https://tildegit.org/solderpunk/AV-98/")

No need for a newline. :-)

Toggle quote (3 lines)
> + (synopsis "Command line Gemini client")
> + (description "Command line Gemini client.")

The descrption should consist of one or more complete sentences, see
“16.4.4 Synopses and Descriptions” in the manual for more details. I
suggest (based on the README):

AV-98 is an experimental client for the Gemini protocol. Features
include

@itemize
@item TOFU or CA server certificate validation;
@item Extensive client certificate support if an openssl binary is available;
@item Ability to specify external handler programs for different MIME types;
@item Gopher proxy support;
@item Advanced navigation tools like tour and mark (as per VF-1);
@item Bookmarks;
@item IPv6 support;
@item Support for any character encoding recognised by Python.
@end itemize

Otherwise, builds fine and LGTM!

-----BEGIN PGP SIGNATURE-----

iQJJBAEBCAAzFiEEAVhh4yyK5+SEykIzrPUJmaL7XHkFAmE5Bf0VHHB1YmxpY0B5
b2N0b2NlbGwueHl6AAoJEKz1CZmi+1x5DTAP/2CV+Mql8mnzoyd+a5gkHGzBU2ND
q+tkBqkkxIaz9XPw4GW5HTz5V/po3noHqZ1EGHO2pMRiIAFOvRZ5cHJE9IRkk0jY
8XTQhVNtKhQEZV3/+kgEXO6/t28/lIp1Hwb6g4Zr/3oaVj6qNSXgc9lWr57lZxhs
ZVaL4ZjhkPA8slK/OF8DiDzL9Z0agJ+rpNMvgixK8sDxX79RrycJD4lpW6QkMu8L
Slmf5PS2pr2A64Css+e7Bk1VLo3rlcZGY8Q2dQB8Es0xBJ3lCcoJOXGkFqNJR/nB
+q9u8QEy00SqF/p40CgVXC1WynLZMKP4hX4JP4ibaAcZiqRP3BsFa3ME5WLxGllI
KyurWFQWBdnyj9Dc2q0egq3JrHqz9TWyGaA7SWhvxOgTpYUudMqWPoeOko55mi04
btjONvpcKYpmTeAwSsKZ+JDshUlIsgUqvjlOrG9LCPvnPPYRZK8st7uIbs72dVPQ
2nK+jU+xRIiYuau1WetWvBXetDRuvv4ePBWTfEcbdqNyvTFtdHMDY89rmdY6Ocuj
BaNLBVOHIoFDf1C0SerP9mTh9/GQ1jFT2hUnTnUl6+JTp/td1DOIyRibNE++MjAX
mIM8+tGCacoC16AB9cWut1Ly3NCAjQ4sqk4V7mt4YHq1DV3vAfcErpNChME7Jew3
vicY8LZRYssfL63j
=ujBU
-----END PGP SIGNATURE-----

Christopher Howard wrote 4 years ago
f7773243995b42874b21b5185be607cf3e6fafff.camel@librehacker.com
Do I need to submit a new patch for the description update? Might take
me a day or two to get to it.

Guix lint also gave me some message about 8.0.3 being available but I
was about 98% sure there was no such version available. The current
patch is almost a verbatim copy of what I got out of "guix import
pypi".

-----Original Message-----
From: Xinglu Chen <public@yoctocell.xyz>
To: Christopher Howard <christopher@librehacker.com>,
50439@debbugs.gnu.org
Subject: Re: [bug#50439] [PATCH] gnu: Add av-98
Date: Wed, 08 Sep 2021 20:50:37 +0200

On Mon, Sep 06 2021, Christopher Howard wrote:

Toggle quote (46 lines)
> This patch adds `av-98`, a command-line Gemini browser.
>
> --
> Christopher Howard
> Gemini capsule: gemini://gem.librehacker.com
> Web version: https://proxy.vulpes.one/gemini/gem.librehacker.com
>
> From 6695c286ef661924f8c666f645be4830dfaff70f Mon Sep 17 00:00:00
> 2001
> From: Christopher Howard <christopher@librehacker.com>
> Date: Mon, 6 Sep 2021 11:42:09 -0800
> Subject: [PATCH] gnu: Add av-98
>
> * gnu/packages/web-browsers.scm (av-98): New variable.
> ---
> gnu/packages/web-browsers.scm | 19 +++++++++++++++++++
> 1 file changed, 19 insertions(+)
>
> diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-
> browsers.scm
> index be4fa61a37..f7faeab89f 100644
> --- a/gnu/packages/web-browsers.scm
> +++ b/gnu/packages/web-browsers.scm
> @@ -19,6 +19,7 @@
> ;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
> ;;; Copyright © 2021 Alexander Krotov <krotov@iitp.ru>
> ;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
> +;;; Copyright © 2021 Christopher Howard <christopher@librehacker.com
> >
> ;;;
> ;;; This file is part of GNU Guix.
> ;;;
> @@ -903,3 +904,21 @@ interface.")
> (synopsis "Gemini client with a terminal interface")
> (description "Telescope is a w3m-like browser for Gemini.")
> (license license:x11)))
> +
> +(define-public av-98
> + (package
> + (name "av-98")
> + (version "1.0.1")
> + (source
> + (origin
> + (method url-fetch)
> + (uri (pypi-uri "AV-98" version))

I noticed that the PyPi updater mistakes the package for the ‘av’[1]
package and says that it can updated to version 8.0.3.

/home/yoctocell/src/guix/gnu/packages/web-browsers.scm:911:13:
av-98@1.0.1: can be upgraded to 8.0.3

That’s probably something that should be fixed with the PyPi importer,
though.

Toggle quote (7 lines)
> + (sha256
> + (base32
> + "02fjnc2rvm010gb3i07p8r4xlhrmnv1wca1qymfjcymr7vm68h0i"))))
> + (build-system python-build-system)
> + (home-page
> + "https://tildegit.org/solderpunk/AV-98/")

No need for a newline. :-)

Toggle quote (3 lines)
> + (synopsis "Command line Gemini client")
> + (description "Command line Gemini client.")

The descrption should consist of one or more complete sentences, see
“16.4.4 Synopses and Descriptions” in the manual for more details. I
suggest (based on the README):

AV-98 is an experimental client for the Gemini protocol. Features
include

@itemize
@item TOFU or CA server certificate validation;
@item Extensive client certificate support if an openssl binary is
available;
@item Ability to specify external handler programs for different MIME
types;
@item Gopher proxy support;
@item Advanced navigation tools like tour and mark (as per VF-1);
@item Bookmarks;
@item IPv6 support;
@item Support for any character encoding recognised by Python.
@end itemize

Otherwise, builds fine and LGTM!

Christopher Howard wrote 4 years ago
efdec90828ff864ce066735fb3a4a5887fa97626.camel@librehacker.com
Patch has been attached with the requested changes.

--
Christopher Howard
Gemini capsule: gemini://gem.librehacker.com


On Wed, 2021-09-08 at 20:50 +0200, Xinglu Chen wrote:
Toggle quote (86 lines)
> On Mon, Sep 06 2021, Christopher Howard wrote:
>
> > This patch adds `av-98`, a command-line Gemini browser.
> >
> > --
> > Christopher Howard
> > Gemini capsule: gemini://gem.librehacker.com
> > Web version: https://proxy.vulpes.one/gemini/gem.librehacker.com
> >
> > From 6695c286ef661924f8c666f645be4830dfaff70f Mon Sep 17 00:00:00 2001
> > From: Christopher Howard <christopher@librehacker.com>
> > Date: Mon, 6 Sep 2021 11:42:09 -0800
> > Subject: [PATCH] gnu: Add av-98
> >
> > * gnu/packages/web-browsers.scm (av-98): New variable.
> > ---
> > gnu/packages/web-browsers.scm | 19 +++++++++++++++++++
> > 1 file changed, 19 insertions(+)
> >
> > diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
> > index be4fa61a37..f7faeab89f 100644
> > --- a/gnu/packages/web-browsers.scm
> > +++ b/gnu/packages/web-browsers.scm
> > @@ -19,6 +19,7 @@
> > ;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
> > ;;; Copyright © 2021 Alexander Krotov <krotov@iitp.ru>
> > ;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
> > +;;; Copyright © 2021 Christopher Howard <christopher@librehacker.com>
> > ;;;
> > ;;; This file is part of GNU Guix.
> > ;;;
> > @@ -903,3 +904,21 @@ interface.")
> > (synopsis "Gemini client with a terminal interface")
> > (description "Telescope is a w3m-like browser for Gemini.")
> > (license license:x11)))
> > +
> > +(define-public av-98
> > + (package
> > + (name "av-98")
> > + (version "1.0.1")
> > + (source
> > + (origin
> > + (method url-fetch)
> > + (uri (pypi-uri "AV-98" version))
>
> I noticed that the PyPi updater mistakes the package for the ‘av’[1]
> package and says that it can updated to version 8.0.3.
>
> /home/yoctocell/src/guix/gnu/packages/web-browsers.scm:911:13: av-98@1.0.1: can be upgraded to 8.0.3
>
> That’s probably something that should be fixed with the PyPi importer,
> though.
>
> > + (sha256
> > + (base32
> > + "02fjnc2rvm010gb3i07p8r4xlhrmnv1wca1qymfjcymr7vm68h0i"))))
> > + (build-system python-build-system)
> > + (home-page
> > + "https://tildegit.org/solderpunk/AV-98/")
>
> No need for a newline. :-)
>
> > + (synopsis "Command line Gemini client")
> > + (description "Command line Gemini client.")
>
> The descrption should consist of one or more complete sentences, see
> “16.4.4 Synopses and Descriptions” in the manual for more details. I
> suggest (based on the README):
>
> AV-98 is an experimental client for the Gemini protocol. Features
> include
>
> @itemize
> @item TOFU or CA server certificate validation;
> @item Extensive client certificate support if an openssl binary is available;
> @item Ability to specify external handler programs for different MIME types;
> @item Gopher proxy support;
> @item Advanced navigation tools like tour and mark (as per VF-1);
> @item Bookmarks;
> @item IPv6 support;
> @item Support for any character encoding recognised by Python.
> @end itemize
>
> Otherwise, builds fine and LGTM!
>
> [1]: <https://pypi.org/project/av/>
From 561cdb35e69226c4c86fa611863f6abb82216011 Mon Sep 17 00:00:00 2001
From: Christopher Howard <christopher@librehacker.com>
Date: Fri, 10 Sep 2021 05:07:46 -0800
Subject: [PATCH] gnu: Add av-98

* gnu/packages/web-browsers.scm (av-98): New variable.
---
gnu/packages/web-browsers.scm | 29 +++++++++++++++++++++++++++++
1 file changed, 29 insertions(+)

Toggle diff (46 lines)
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index be4fa61a37..cda9dee32f 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -19,6 +19,7 @@
;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
;;; Copyright © 2021 Alexander Krotov <krotov@iitp.ru>
;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2021 Christopher Howard <christopher@librehacker.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -903,3 +904,31 @@ interface.")
(synopsis "Gemini client with a terminal interface")
(description "Telescope is a w3m-like browser for Gemini.")
(license license:x11)))
+
+(define-public av-98
+ (package
+ (name "av-98")
+ (version "1.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "AV-98" version))
+ (sha256
+ (base32
+ "02fjnc2rvm010gb3i07p8r4xlhrmnv1wca1qymfjcymr7vm68h0i"))))
+ (build-system python-build-system)
+ (home-page "https://tildegit.org/solderpunk/AV-98/")
+ (synopsis "Command line Gemini client")
+ (description "AV-98 is an experimental client for the Gemini protocol.
+Features include
+@itemize
+@item TOFU or CA server certificate validation;
+@item Extensive client certificate support if an openssl binary is available;
+@item Ability to specify external handler programs for different MIME types;
+@item Gopher proxy support;
+@item Advanced navigation tools like tour and mark (as per VF-1);
+@item Bookmarks;
+@item IPv6 support;
+@item Support for any character encoding recognised by Python.
+@end itemize")
+ (license license:bsd-2)))
--
2.33.0
Xinglu Chen wrote 3 years ago
87h7entbi6.fsf@yoctocell.xyz
On Fri, Sep 10 2021, Christopher Howard wrote:

Toggle quote (152 lines)
> Patch has been attached with the requested changes.
>
> --
> Christopher Howard
> Gemini capsule: gemini://gem.librehacker.com
> Web version: https://proxy.vulpes.one/gemini/gem.librehacker.com
>
>
> On Wed, 2021-09-08 at 20:50 +0200, Xinglu Chen wrote:
>> On Mon, Sep 06 2021, Christopher Howard wrote:
>>
>> > This patch adds `av-98`, a command-line Gemini browser.
>> >
>> > --
>> > Christopher Howard
>> > Gemini capsule: gemini://gem.librehacker.com
>> > Web version: https://proxy.vulpes.one/gemini/gem.librehacker.com
>> >
>> > From 6695c286ef661924f8c666f645be4830dfaff70f Mon Sep 17 00:00:00 2001
>> > From: Christopher Howard <christopher@librehacker.com>
>> > Date: Mon, 6 Sep 2021 11:42:09 -0800
>> > Subject: [PATCH] gnu: Add av-98
>> >
>> > * gnu/packages/web-browsers.scm (av-98): New variable.
>> > ---
>> > gnu/packages/web-browsers.scm | 19 +++++++++++++++++++
>> > 1 file changed, 19 insertions(+)
>> >
>> > diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
>> > index be4fa61a37..f7faeab89f 100644
>> > --- a/gnu/packages/web-browsers.scm
>> > +++ b/gnu/packages/web-browsers.scm
>> > @@ -19,6 +19,7 @@
>> > ;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
>> > ;;; Copyright © 2021 Alexander Krotov <krotov@iitp.ru>
>> > ;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
>> > +;;; Copyright © 2021 Christopher Howard <christopher@librehacker.com>
>> > ;;;
>> > ;;; This file is part of GNU Guix.
>> > ;;;
>> > @@ -903,3 +904,21 @@ interface.")
>> > (synopsis "Gemini client with a terminal interface")
>> > (description "Telescope is a w3m-like browser for Gemini.")
>> > (license license:x11)))
>> > +
>> > +(define-public av-98
>> > + (package
>> > + (name "av-98")
>> > + (version "1.0.1")
>> > + (source
>> > + (origin
>> > + (method url-fetch)
>> > + (uri (pypi-uri "AV-98" version))
>>
>> I noticed that the PyPi updater mistakes the package for the ‘av’[1]
>> package and says that it can updated to version 8.0.3.
>>
>> /home/yoctocell/src/guix/gnu/packages/web-browsers.scm:911:13: av-98@1.0.1: can be upgraded to 8.0.3
>>
>> That’s probably something that should be fixed with the PyPi importer,
>> though.
>>
>> > + (sha256
>> > + (base32
>> > + "02fjnc2rvm010gb3i07p8r4xlhrmnv1wca1qymfjcymr7vm68h0i"))))
>> > + (build-system python-build-system)
>> > + (home-page
>> > + "https://tildegit.org/solderpunk/AV-98/")
>>
>> No need for a newline. :-)
>>
>> > + (synopsis "Command line Gemini client")
>> > + (description "Command line Gemini client.")
>>
>> The descrption should consist of one or more complete sentences, see
>> “16.4.4 Synopses and Descriptions” in the manual for more details. I
>> suggest (based on the README):
>>
>> AV-98 is an experimental client for the Gemini protocol. Features
>> include
>>
>> @itemize
>> @item TOFU or CA server certificate validation;
>> @item Extensive client certificate support if an openssl binary is available;
>> @item Ability to specify external handler programs for different MIME types;
>> @item Gopher proxy support;
>> @item Advanced navigation tools like tour and mark (as per VF-1);
>> @item Bookmarks;
>> @item IPv6 support;
>> @item Support for any character encoding recognised by Python.
>> @end itemize
>>
>> Otherwise, builds fine and LGTM!
>>
>> [1]: <https://pypi.org/project/av/>
> From 561cdb35e69226c4c86fa611863f6abb82216011 Mon Sep 17 00:00:00 2001
> From: Christopher Howard <christopher@librehacker.com>
> Date: Fri, 10 Sep 2021 05:07:46 -0800
> Subject: [PATCH] gnu: Add av-98
>
> * gnu/packages/web-browsers.scm (av-98): New variable.
> ---
> gnu/packages/web-browsers.scm | 29 +++++++++++++++++++++++++++++
> 1 file changed, 29 insertions(+)
>
> diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
> index be4fa61a37..cda9dee32f 100644
> --- a/gnu/packages/web-browsers.scm
> +++ b/gnu/packages/web-browsers.scm
> @@ -19,6 +19,7 @@
> ;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
> ;;; Copyright © 2021 Alexander Krotov <krotov@iitp.ru>
> ;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
> +;;; Copyright © 2021 Christopher Howard <christopher@librehacker.com>
> ;;;
> ;;; This file is part of GNU Guix.
> ;;;
> @@ -903,3 +904,31 @@ interface.")
> (synopsis "Gemini client with a terminal interface")
> (description "Telescope is a w3m-like browser for Gemini.")
> (license license:x11)))
> +
> +(define-public av-98
> + (package
> + (name "av-98")
> + (version "1.0.1")
> + (source
> + (origin
> + (method url-fetch)
> + (uri (pypi-uri "AV-98" version))
> + (sha256
> + (base32
> + "02fjnc2rvm010gb3i07p8r4xlhrmnv1wca1qymfjcymr7vm68h0i"))))
> + (build-system python-build-system)
> + (home-page "https://tildegit.org/solderpunk/AV-98/")
> + (synopsis "Command line Gemini client")
> + (description "AV-98 is an experimental client for the Gemini protocol.
> +Features include
> +@itemize
> +@item TOFU or CA server certificate validation;
> +@item Extensive client certificate support if an openssl binary is available;
> +@item Ability to specify external handler programs for different MIME types;
> +@item Gopher proxy support;
> +@item Advanced navigation tools like tour and mark (as per VF-1);
> +@item Bookmarks;
> +@item IPv6 support;
> +@item Support for any character encoding recognised by Python.
> +@end itemize")
> + (license license:bsd-2)))
> --
> 2.33.0

LGTM, but I don’t have commit access, so someone else will have to merge
it. :-)
-----BEGIN PGP SIGNATURE-----

iQJJBAEBCAAzFiEEAVhh4yyK5+SEykIzrPUJmaL7XHkFAmFAwYEVHHB1YmxpY0B5
b2N0b2NlbGwueHl6AAoJEKz1CZmi+1x5KMMQAINnDVLnMM9sTEKWIGVQvRLii+7b
a7RA8kbCqF11vuHbYBpUAjLros1fuYdCkfbcMWkNtKeRdSS+78DHff4C8pAwFcer
JcJsVZmEwKoPJLhw8Nh+zwkQwRywz6xQTErWNyeOCrcC36imvdDBto1ojCO0+va7
36eWIxHbIEpJobsCbRVTf5P8Udz2iaN5aDRCrpXvIQh/EcfHlaWoLzferIv3l+Qc
P1UE0ldXCgzN5jgKeHSCo18YPPtTOvk2w067nNKawtuuQEmLTO/pJ25xmNpscNRR
0ngU+cVv/GCoz0Lp4Mjwx/BPZEh/elaSSyTri2tgGuRqidn8m5wgoy6YXuE3iH3r
0KWeiN8LrdlVajtBWxtEaOO76qLdI2xna2Hjo0nlhZNsvBtWY79ECZNNrR0mTd18
n2sISemllsk2/N72CYAYNdjIfX1IUVBHtMdblB0zxOYsk+kVszqNHnaw5vHukFCk
hvb/Yk3WtSljYJZUi+XIfob7rSpGbGgOsEc4cFzkrB56GtHpTYeUaxdEY1OmduVf
oscbRmBQ2+Mp4Uh51KC4TaMx4s/bJ+7Ec9NMeYqR+MAZRGIN8/69oIvYWrEld0Ju
K3YquFyO5vyv20sYNI2axKxQnU4z9pdiWVmb5AERWB1qZzOUMzlOb2nRIBJnbngI
clSedwTNX4jn39Ts
=go0k
-----END PGP SIGNATURE-----

Liliana Marie Prikler wrote 3 years ago
07eeb89236f42468509e95df3efa58087ad51928.camel@gmail.com
Am Dienstag, den 14.09.2021, 17:36 +0200 schrieb Xinglu Chen:
Toggle quote (2 lines)
> LGTM, but I don’t have commit access, so someone else will have to
> merge it. :-)
I do. Pushed :)
Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 50439@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 50439
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help