[PATCH] gnu: telescope: Update to 0.5.1.

  • Done
  • quality assurance status badge
Details
2 participants
  • Brice Waegeneire
  • cage
Owner
unassigned
Submitted by
cage
Severity
normal

Debbugs page

cage wrote 4 years ago
(address . guix-patches@gnu.org)
YS5Z8AxGJBcvqLZr@kurosawa.casa.net
---
gnu/packages/web-browsers.scm | 11 ++++++-----
1 file changed, 6 insertions(+), 5 deletions(-)

Toggle diff (36 lines)
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index a0a5498039..3a41f17c80 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -881,23 +881,24 @@ interface.")
(define-public telescope
(package
(name "telescope")
- (version "0.4.1")
+ (version "0.5.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
version "/telescope-" version ".tar.gz"))
(sha256
- (base32 "086zps4nslv5isfw1b5gvms7vp3fglm7x1a6ks0h0wxarzj350bl"))))
+ (base32 "1fgv7gg2lwrjcihq6mkraqm10a6a7h430ikrjpcwfcpv1gvj8ckz"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ;no tests
(native-inputs
`(("gettext" ,gettext-minimal)))
(inputs
- `(("libevent" ,libevent)
- ("libressl" ,libressl)
- ("ncurses" ,ncurses)))
+ `(("pkg-config" ,pkg-config)
+ ("libevent" ,libevent)
+ ("libressl" ,libressl)
+ ("ncurses" ,ncurses)))
(home-page "https://git.omarpolo.com/telescope/about/")
(synopsis "Gemini client with a terminal interface")
(description "Telescope is a w3m-like browser for Gemini.")
--
2.32.0
Brice Waegeneire wrote 4 years ago
(name . cage)(address . cage-dev@twistfold.it)(address . 50302@debbugs.gnu.org)
87mtoxgy3p.fsf@waegenei.re
Hello cage,

Thank you for the patch. The commit message description was missing and
pkg-config was in the inputs field instead of native-inupts. I fixed that and
pushed it as 1734853e92d1df9d1cb3c3bd747db6ed3feeab37.

Cheers,
- Brice
Brice Waegeneire wrote 4 years ago
control message for bug #50302
(address . control@debbugs.gnu.org)
E1mLAKs-0000ji-L9@debbugs.gnu.org
close 50302
quit
?
Your comment

This issue is archived.

To comment on this conversation send an email to 50302@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 50302
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help