* gnu/packages/python-xyz.scm (python-setuptools-scm/next): Update to 6.0.1.
---
gnu/packages/python-xyz.scm | 6 ++++--
1 file changed, 4 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0de7b53572..893f50ea0a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7329,13 +7329,15 @@ them as the version argument or in a SCM managed file.")
(define-public python-setuptools-scm/next
(package
(inherit python-setuptools-scm)
- (version "5.0.1")
+ (version "6.0.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "setuptools_scm" version))
(sha256
- (base32 "0ahlrxxkx2xhmxskx57gc96w3bdndflxx30304ihvm7ds136nny8"))))))
+ (base32 "14lfq6k4j1i2zfr0bsdc930j76h0vgxbjxd22sab5s87rdlmm4ni"))))
+ (native-inputs
+ `(("python-setuptools" ,python-setuptools)))))
(define-public python2-setuptools-scm
(package-with-python2 python-setuptools-scm))
--
2.32.0