[PATCH] Updated telescope to version 0.4.1.

  • Done
  • quality assurance status badge
Details
2 participants
  • cage
  • Nicolas Goaziou
Owner
unassigned
Submitted by
cage
Severity
normal

Debbugs page

cage wrote 4 years ago
(address . guix-patches@gnu.org)
YPv5TUJ+8NEiVNCv@kurosawa.casa.net
---
gnu/packages/web-browsers.scm | 13 +++++--------
1 file changed, 5 insertions(+), 8 deletions(-)

Toggle diff (34 lines)
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 2236dca0b9..a0c0d0d84a 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -912,22 +912,19 @@ interface.")
(define-public telescope
(package
(name "telescope")
- (version "0.3")
+ (version "0.4.1")
(source
(origin
(method url-fetch)
- (uri (string-append "https://git.omarpolo.com/telescope/snapshot/"
- "telescope-" version ".tar.gz"))
+ (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
+ version "/telescope-" version ".tar.gz"))
(sha256
- (base32 "1wg5x04n9iri7jx1lzhmd79j41grhjm3mpxn9qq9nf8n102wlvm3"))))
+ (base32 "086zps4nslv5isfw1b5gvms7vp3fglm7x1a6ks0h0wxarzj350bl"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ;no tests
(native-inputs
- `(("autoconf" ,autoconf)
- ("automake" ,automake)
- ("bison" ,bison)
- ("gettext" ,gettext-minimal)))
+ `(("gettext" ,gettext-minimal)))
(inputs
`(("libevent" ,libevent)
("libressl" ,libressl)
--
2.32.0
Nicolas Goaziou wrote 4 years ago
(name . cage)(address . cage-dev@twistfold.it)(address . 49720-done@debbugs.gnu.org)
87v94vpsg9.fsf@nicolasgoaziou.fr
Hello,

I fixed the commit message and applied your patch. Please have a look at
what is expected.

Thank you!

Regards,
--
Nicolas Goaziou
Closed
cage wrote 4 years ago
(name . Nicolas Goaziou)(address . mail@nicolasgoaziou.fr)(address . 49720-done@debbugs.gnu.org)(name . cage)(address . cage-dev@twistfold.it)
YQBVqdpi/2CeJwxy@kurosawa.casa.net
On Tue, Jul 27, 2021 at 07:39:02PM +0200, Nicolas Goaziou wrote:
Toggle quote (2 lines)
> Hello,

Hi!

Toggle quote (3 lines)
> I fixed the commit message and applied your patch. Please have a look at
> what is expected.

Sorry, i did not knew about convention for the commit messages, i
will pay more attention next time! :)

Thanks for applying (and fixing) the patch.
Bye!
C.
Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 49720@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 49720
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help