[PATCH] Updated tinmop and some related libraries.

  • Done
  • quality assurance status badge
Details
2 participants
  • cage
  • Guillaume Le Vaillant
Owner
unassigned
Submitted by
cage
Severity
normal

Debbugs page

cage wrote 4 years ago
(address . guix-patches@gnu.org)
YNyMCEjuvpmEIFKD@kurosawa.casa.net
---
gnu/packages/lisp-xyz.scm | 12 ++++++------
gnu/packages/web-browsers.scm | 4 ++--
2 files changed, 8 insertions(+), 8 deletions(-)

Toggle diff (68 lines)
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 5cc2adeaab..b52091cec2 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -15168,8 +15168,8 @@ HTML documents.")
(sbcl-package->cl-source-package sbcl-cl-html-diff))
(define-public sbcl-tooter
- (let ((commit "b8d4b245b1d946bc9da6f51a3d8c2dc43e4d3868")
- (revision "1"))
+ (let ((commit "b1639d8a58dfe8020c82ed36697b7a668ef41a09")
+ (revision "2"))
(package
(name "sbcl-tooter")
(version (git-version "1.0.0" revision commit))
@@ -15181,7 +15181,7 @@ HTML documents.")
(commit commit)))
(file-name (git-file-name "tooter" version))
(sha256
- (base32 "0g40dlis4dbw4p3zxz3scx27b9zm8zlzihywapf5zqrdqfx5hpq9"))))
+ (base32 "0842lbj9ml6qxdm5xvhdbm87wyrvrq7bxawa6i8wk80n8lnvmhdw"))))
(build-system asdf-build-system/sbcl)
(inputs
`(("sbcl-cl-ppcre" ,sbcl-cl-ppcre)
@@ -15202,8 +15202,8 @@ protocol for Mastodon.")
(sbcl-package->cl-source-package sbcl-tooter))
(define-public sbcl-croatoan
- (let ((commit "7077ef14d27e8708515ad8d309886f516e7fbd98")
- (revision "2"))
+ (let ((commit "a577951d8dd607f828d6efb3290b4e8ac9f1e654")
+ (revision "3"))
(package
(name "sbcl-croatoan")
(version (git-version "0.0.1" revision commit))
@@ -15215,7 +15215,7 @@ protocol for Mastodon.")
(commit commit)))
(file-name (git-file-name "croatoan" version))
(sha256
- (base32 "0gf2sjpsdkd9s8imwy2wjrkdx82a5sc4yy9bndlnjlwmdraw4j37"))))
+ (base32 "1y7a13mzy0cz19pw0xvqwca1s7frfaqryaqwl1mrq7iz84sw0fcw"))))
(build-system asdf-build-system/sbcl)
(arguments
'(#:phases
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 27ec90c129..9c6d9b1fd8 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -836,7 +836,7 @@ http, and https via third-party applications.")
(define-public tinmop
(package
(name "tinmop")
- (version "0.8.1")
+ (version "0.8.3")
(source
(origin
(method git-fetch)
@@ -845,7 +845,7 @@ http, and https via third-party applications.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1lv1nckvzyhpn8cs6m40f2np15b3a8071kh7sy1216q2345s2ckc"))))
+ (base32 "117p1wxi5swmqw429qrswxz2zvp1dcaw2145gk6zxlgwln48qxl8"))))
(build-system gnu-build-system)
(native-inputs
`(("curl" ,curl)
--
2.31.1
Guillaume Le Vaillant wrote 4 years ago
(name . cage)(address . cage-dev@twistfold.it)(address . 49296-done@debbugs.gnu.org)
87a6n6fo8e.fsf@kitej
I split your patch to have one commit per package update, and pushed
them as a3395a64e1312abcadea98c651f482bdae4b001a and following.
Thanks.
-----BEGIN PGP SIGNATURE-----

iIUEAREKAC0WIQTLxZxm7Ce5cXlAaz5r6CCK3yH+PwUCYN14kQ8cZ2x2QHBvc3Rl
by5uZXQACgkQa+ggit8h/j+5AwD+LtJ+3Wx17/ExFk5cZ+88gjDQuYyCQVVctBHQ
N9snQtsA/0hzEnyn26XsCejJI+kgiUBabYvf8n1wfFvr2GA4I9lt
=D9GD
-----END PGP SIGNATURE-----

Closed
cage wrote 4 years ago
(name . Guillaume Le Vaillant)(address . glv@posteo.net)(address . 49296-done@debbugs.gnu.org)(name . cage)(address . cage-dev@twistfold.it)
YN3IRg9dczFXK5yG@kurosawa.casa.net
On Thu, Jul 01, 2021 at 08:10:57AM +0000, Guillaume Le Vaillant wrote:
Toggle quote (4 lines)
> I split your patch to have one commit per package update, and pushed
> them as a3395a64e1312abcadea98c651f482bdae4b001a and following.
> Thanks.

This time i increased the revision number, i am improving a bit! :-)
Seriously, thanks a lot for fixing this patch and sorry for the
inconvenience.

Bye!
C.
Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 49296@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 49296
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help