[PATCH] - updated telescope (gemini client with a TUI) to 0.3.

  • Done
  • quality assurance status badge
Details
2 participants
  • cage
  • Nicolas Goaziou
Owner
unassigned
Submitted by
cage
Severity
normal

Debbugs page

cage wrote 4 years ago
(address . guix-patches@gnu.org)
YNb8HGqsvrCWhgs0@kurosawa.casa.net
---
gnu/packages/web-browsers.scm | 8 +++++---
1 file changed, 5 insertions(+), 3 deletions(-)

Toggle diff (40 lines)
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 97da3d74e3..8b491cdc7c 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -49,6 +49,7 @@
#:use-module (gnu packages)
#:use-module (gnu packages autotools)
#:use-module (gnu packages backup)
+ #:use-module (gnu packages bison)
#:use-module (gnu packages compression)
#:use-module (gnu packages curl)
#:use-module (gnu packages documentation)
@@ -909,21 +910,22 @@ interface.")
(define-public telescope
(package
(name "telescope")
- (version "0.2")
+ (version "0.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://git.omarpolo.com/telescope/snapshot/"
"telescope-" version ".tar.gz"))
(sha256
- (base32 "1j7cj7fmvl11dvyhb23jx20k4r7m310qnyq0pwz3ijdpm5s88rf1"))))
+ (base32 "1wg5x04n9iri7jx1lzhmd79j41grhjm3mpxn9qq9nf8n102wlvm3"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ;no tests
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
- ("gettext" ,gettext-minimal)))
+ ("gettext" ,gettext-minimal)
+ ("bison" ,bison)))
(inputs
`(("libevent" ,libevent)
("libressl" ,libressl)
--
2.31.1
Nicolas Goaziou wrote 4 years ago
(name . cage)(address . cage-dev@twistfold.it)(address . 49231-done@debbugs.gnu.org)
87mtr7zt9f.fsf@nicolasgoaziou.fr
Hello,

cage <cage-dev@twistfold.it> writes:

Toggle quote (4 lines)
> ---
> gnu/packages/web-browsers.scm | 8 +++++---
> 1 file changed, 5 insertions(+), 3 deletions(-)

I tweaked the commit message, re-ordered native-inputs and applied your
patch.

Thanks!

Regards,
--
Nicolas Goaziou
Closed
cage wrote 4 years ago
(name . Nicolas Goaziou)(address . mail@nicolasgoaziou.fr)(address . 49231-done@debbugs.gnu.org)(name . cage)(address . cage-dev@twistfold.it)
YNyHptbYH2nNyvnV@kurosawa.casa.net
On Wed, Jun 30, 2021 at 09:49:48AM +0200, Nicolas Goaziou wrote:
Toggle quote (2 lines)
> Hello,

Hi!

Toggle quote (5 lines)
> I tweaked the commit message, re-ordered native-inputs and applied your
> patch.
>
> Thanks!

Thanks a lot to you! :)

Bye!
C.
Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 49231@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 49231
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help