(address . bug-guix@gnu.org)
With a file-system declartion of:
#+BEGIN_SRC scheme
(file-system
(mount-point "/home/user/foo")
(device "//server/foo")
(type "cifs")
(options "username=user,vers=2.0,uid=1000,gid=988")
(check? #f)
(create-mount-point? #t)
(mount-may-fail? #t))
#+END_SRC
I get the following error:
#+BEGIN_EXAMPLE
$ sudo guix system reconfigure /etc/config.scm
/etc/config.scm:97:9: error: device '//server/foo not found: No such file or directory
#+END_EXAMPLE
With =cifs-utils= installed, I would expect this to work.