[PATCH] gnu: virglrenderer: Update to 0.8.2.

  • Done
  • quality assurance status badge
Details
2 participants
  • Mathieu Othacehe
  • Vincent Legoll
Owner
unassigned
Submitted by
Vincent Legoll
Severity
normal

Debbugs page

Vincent Legoll wrote 4 years ago
(address . guix-patches@gnu.org)(name . Vincent Legoll)(address . vincent.legoll@gmail.com)
20201228122015.31846-1-vincent.legoll@gmail.com
* gnu/packages/spice.scm (virglrenderer): Update to 0.8.2.
---
gnu/packages/spice.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Toggle diff (15 lines)
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 6de99aec86..947b073301 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -76,7 +76,7 @@ different (virtual) machine than the one to which the USB device is attached.")
(define-public virglrenderer
(package
(name "virglrenderer")
- (version "0.6.0")
+ (version "0.8.2")
(source (origin
(method url-fetch)
(uri (string-append
--
2.29.2
Vincent Legoll wrote 4 years ago
missing hash update
(address . 45496@debbugs.gnu.org)
CAEwRq=ovhq51nKC-K=awkCzsu_dSm3w_sa2k7On6=5R1O=AgNQ@mail.gmail.com
please disregard this update

--
Vincent Legoll
Mathieu Othacehe wrote 4 years ago
control message for bug #45496
(address . control@debbugs.gnu.org)
87ft3epf7j.fsf@cervin.i-did-not-set--mail-host-address--so-tickle-me
close 45496
quit
?
Your comment

This issue is archived.

To comment on this conversation send an email to 45496@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 45496
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help