cabal-install does not work with default ghc

OpenSubmitted by John Soo.
Details
One participant
  • John Soo
Owner
unassigned
Severity
normal
J
J
John Soo wrote on 5 Dec 2020 18:29
(address . bug-guix@gnu.org)
87blf8b1qh.fsf@asu.edu
Hi Guix,

Our version of cabal-install is 2.4.0.0 which is not supported by the
default version of ghc (8.8). It probably ought to be updated.

Kindly,

John
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send email to 45055@debbugs.gnu.org