(name . guix-patches@gnu.org)(address . guix-patches@gnu.org)
Sent with [ProtonMail](https://protonmail.com) Secure Email.
Toggle diff (22 lines)
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index a8b142cacb..36d930393e 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -233,7 +233,7 @@ also known as DXTn or DXTC) for Mesa.")
(define-public mesa
(package
(name "mesa")
- (version "20.1.9")
+ (version "20.2.2")
(source
(origin
(method url-fetch)
@@ -245,7 +245,7 @@ also known as DXTn or DXTC) for Mesa.")
version "/mesa-" version ".tar.xz")))
(sha256
(base32
- "10kk8a8k7f4ip8yaiqdyrx162nbw8pw4h3b4hs4ha8mpd43wlldj"))
+ "1f93eb1090cf71490cd0e204e04f8427a82b6ed534b7f49ca50cea7dcc89b861"))
(patches
(search-patches "mesa-skip-disk-cache-test.patch"))))
(build-system meson-build-system)