(name . guix-patches@gnu.org)(address . guix-patches@gnu.org)
Sent with [ProtonMail](https://protonmail.com) Secure Email.
Toggle diff (13 lines)
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index fb33bd7f6d..d0c808ae6a 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -277,7 +277,7 @@ also known as DXTn or DXTC) for Mesa.")
,@(match (%current-system)
((or "x86_64-linux" "i686-linux")
;; Note: update the 'clang' input of mesa-opencl when bumping this.
- `(("llvm" ,llvm-10)))
+ `(("llvm" ,llvm-11)))
(_
`()))
("wayland" ,wayland)