Michael Rohleder wrote 4 years ago
(address . guix-patches@gnu.org)(name . Michael Rohleder)(address . mike@rohleder.de)
* gnu/packages/emacs-xyz.scm (emacs-shx): Update to 1.5.0.
[arguments]: Removed unneeded modify-phases.
---
gnu/packages/emacs-xyz.scm | 11 +++--------
1 file changed, 3 insertions(+), 8 deletions(-)
Toggle diff (33 lines)
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 15f24cda5d..54c0cea9d3 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -4143,7 +4143,7 @@ the speedbar window.")
(define-public emacs-shx
(package
(name "emacs-shx")
- (version "1.4.0")
+ (version "1.5.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -4151,15 +4151,10 @@ the speedbar window.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0p9b621rgy34r1hl9xfzxh4xpx9gpsr3n330ypfxhlr0s5754j73"))))
+ (base32 "1cb5w6p9gnfxgh8qp7yj2f5ibpk1b4b5af3ynldaaj6yfpa8hqzn"))))
(build-system emacs-build-system)
(arguments
- `(#:phases
- (modify-phases %standard-phases
- ;; A docstring provides examples of mapping hosts to programs in /bin.
- ;; These examples are valid as-is.
- (delete 'patch-el-files))
- #:tests? #t
+ `(#:tests? #t
#:test-command
'("emacs" "--batch" "--quiet"
"--script" "test/script.el")))
--
2.28.0