Michael Rohleder wrote 5 years ago
(address . guix-patches@gnu.org)(name . Michael Rohleder)(address . mike@rohleder.de)
* gnu/packages/ruby.scm (jekyll): Loosen the requirement for kramdown.
---
commit 2b5b7809b6e91f7e35cc5f082af815c0a4725d58 (update ruby-kramdown)
broke building ruby-jekyll-paginate-v2.
gnu/packages/ruby.scm | 4 +++-
1 file changed, 3 insertions(+), 1 deletion(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 010028082a..3ff93d2252 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -22,6 +22,7 @@
;;; Copyright © 2019 Brett Gilio <brettg@posteo.de>
;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2020 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -10986,7 +10987,8 @@ Pathname.")
(add-before 'build 'fix-i18n
(lambda _
(substitute* ".gemspec"
- (("~> 0.7") ">= 0.7"))
+ (("~> 0.7") ">= 0.7")
+ (("~> 1.14") ">= 1.14"))
#t)))))
(propagated-inputs
`(("ruby-addressable" ,ruby-addressable)
--
2.28.0