(name . bug-guix)(address . bug-guix@gnu.org)
I have a strange error/problem with signing git commits with PGP.
Following situation
`git` is installed via system configuration
`git:send-email` via `guix install` into the user profile
~/.gitconfig has
```
[commit]
gpgsign = true
```
but trying to sign a git commit fails:
```
git commit -m "test"
error: gpg failed to sign the data
fatal: failed to write commit object
```
`guix remove git:send-email` does not help, still the same.
`guix install git` also doesn't help.
What is wrong here?
P.S: As long as commit signing is not working I cannot become a commiter
to the repo. Marius and Ricardo already pledged their support :P