(name . bug-guix)(address . bug-guix@gnu.org)
Using Guix System, the bootloader declaration doesn't currently seem to
support being installed to multiple drives:
Toggle snippet (8 lines)
(bootloader (bootloader-configuration
(bootloader grub-bootloader)
(target "/dev/sda")
(terminal-outputs '(console))))
--8<---------------cut here---------------end--------------->8---
I suggest to change it so that target can be passed a list like
(bootloader (bootloader-configuration
(bootloader grub-bootloader)
(target '("/dev/sda" "/dev/sdb"))
(terminal-outputs '(console))))
--8<---------------cut here---------------end--------------->8---
This is useful when trying to boot a degraded RAID array.
Maxim