Leo Prikler wrote 5 years ago
(address . guix-patches@gnu.org)
* gnu/packages/gnome-xyz (delft-icon-theme): Inherit from Adwaita instead of
using the (non-existing) gnome theme.
---
gnu/packages/gnome-xyz.scm | 2 ++
1 file changed, 2 insertions(+)
Toggle diff (15 lines)
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 80870fd25d..85d53653ba 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -101,6 +101,8 @@ like Gnome, Unity, Budgie, Pantheon, XFCE, Mate and others.")
(begin
(use-modules (guix build utils))
(copy-recursively (assoc-ref %build-inputs "source") "icons")
+ (substitute* "icons/Delft/index.theme"
+ (("gnome") "Adwaita"))
(delete-file "icons/README.md")
(delete-file "icons/LICENSE")
(delete-file "icons/logo.jpg")
--
2.24.0