[PATCH] nix: exceptions: Fix typo "referred".

  • Done
  • quality assurance status badge
Details
2 participants
  • Ludovic Courtès
  • Vagrant Cascadian
Owner
unassigned
Submitted by
Vagrant Cascadian
Severity
normal

Debbugs page

Vagrant Cascadian wrote 5 years ago
(address . guix-patches@gnu.org)
871rud7pmf.fsf@yucca
* nix/boost/format/exceptions.hpp (too_few_args): Fix typo.
(too_many_args): Fix typo.
---
nix/boost/format/exceptions.hpp | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (24 lines)
diff --git a/nix/boost/format/exceptions.hpp b/nix/boost/format/exceptions.hpp
index 79e452449e..80da6d5718 100644
--- a/nix/boost/format/exceptions.hpp
+++ b/nix/boost/format/exceptions.hpp
@@ -59,7 +59,7 @@ public:
virtual const char *what() const throw()
{
return "boost::too_few_args: "
- "format-string refered to more arguments than were passed";
+ "format-string referred to more arguments than were passed";
}
};
@@ -70,7 +70,7 @@ public:
virtual const char *what() const throw()
{
return "boost::too_many_args: "
- "format-string refered to less arguments than were passed";
+ "format-string referred to less arguments than were passed";
}
};
--
2.20.1
-----BEGIN PGP SIGNATURE-----

iHUEARYKAB0WIQRlgHNhO/zFx+LkXUXcUY/If5cWqgUCXcojiAAKCRDcUY/If5cW
qoPQAQDh8JC7WktEOdcF3muPWlJaBVYj+Qw+GRayZJ3puGJKxAEAzICa46Usi6Qb
gKROOroWzFqaCJ48kbT+dS2FpN+p9As=
=fCsE
-----END PGP SIGNATURE-----

Ludovic Courtès wrote 5 years ago
(name . Vagrant Cascadian)(address . vagrant@debian.org)(address . 38174@debbugs.gnu.org)
877e43mnd5.fsf@gnu.org
Hi Vagrant,

Vagrant Cascadian <vagrant@debian.org> skribis:

Toggle quote (3 lines)
> * nix/boost/format/exceptions.hpp (too_few_args): Fix typo.
> (too_many_args): Fix typo.

LGTM!

But note that this is actually a bundled subset of Boost (well, a tiny
subset).

Thanks,
Ludo’.
Vagrant Cascadian wrote 5 years ago
(name . Ludovic Courtès)(address . ludo@gnu.org)(address . 38174@debbugs.gnu.org)
87h837jthv.fsf@yucca
On 2019-11-13, Ludovic Courtès wrote:
Toggle quote (10 lines)
> Vagrant Cascadian <vagrant@debian.org> skribis:
>
>> * nix/boost/format/exceptions.hpp (too_few_args): Fix typo.
>> (too_many_args): Fix typo.
>
> LGTM!
>
> But note that this is actually a bundled subset of Boost (well, a tiny
> subset).

Not sure where it should get pushed to; master, core-updates, staging?

I'd rather leave it to more proficient hands, at any rate. :)


live well,
vagrant
-----BEGIN PGP SIGNATURE-----

iHUEARYKAB0WIQRlgHNhO/zFx+LkXUXcUY/If5cWqgUCXcyE7AAKCRDcUY/If5cW
qnCIAP90PAb2flWPdodOOBXMjrFKcbScAH7KLUuNAL/jdZqc+wD+KoDfO9AHPLXU
ZgdT4+S5DUjFSH0F80bdMVT6BTBhJQo=
=HbSv
-----END PGP SIGNATURE-----

Ludovic Courtès wrote 5 years ago
(name . Vagrant Cascadian)(address . vagrant@debian.org)(address . 38174@debbugs.gnu.org)
87r22amacn.fsf@gnu.org
Vagrant Cascadian <vagrant@debian.org> skribis:

Toggle quote (13 lines)
> On 2019-11-13, Ludovic Courtès wrote:
>> Vagrant Cascadian <vagrant@debian.org> skribis:
>>
>>> * nix/boost/format/exceptions.hpp (too_few_args): Fix typo.
>>> (too_many_args): Fix typo.
>>
>> LGTM!
>>
>> But note that this is actually a bundled subset of Boost (well, a tiny
>> subset).
>
> Not sure where it should get pushed to; master, core-updates, staging?

‘master’ is perfectly fine for such a change.

Thanks,
Ludo’.
Ludovic Courtès wrote 5 years ago
(name . Vagrant Cascadian)(address . vagrant@debian.org)(address . 38174-done@debbugs.gnu.org)
87v9r7twaf.fsf@gnu.org
Hi!

Vagrant Cascadian <vagrant@debian.org> skribis:

Toggle quote (3 lines)
> * nix/boost/format/exceptions.hpp (too_few_args): Fix typo.
> (too_many_args): Fix typo.

Applied now, thanks!

Ludo’.
Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 38174@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 38174
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help