Vagrant Cascadian wrote 5 years ago
(address . guix-patches@gnu.org)
* nix/boost/format/exceptions.hpp (too_few_args): Fix typo.
(too_many_args): Fix typo.
---
nix/boost/format/exceptions.hpp | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/nix/boost/format/exceptions.hpp b/nix/boost/format/exceptions.hpp
index 79e452449e..80da6d5718 100644
--- a/nix/boost/format/exceptions.hpp
+++ b/nix/boost/format/exceptions.hpp
@@ -59,7 +59,7 @@ public:
virtual const char *what() const throw()
{
return "boost::too_few_args: "
- "format-string refered to more arguments than were passed";
+ "format-string referred to more arguments than were passed";
}
};
@@ -70,7 +70,7 @@ public:
virtual const char *what() const throw()
{
return "boost::too_many_args: "
- "format-string refered to less arguments than were passed";
+ "format-string referred to less arguments than were passed";
}
};
--
2.20.1
-----BEGIN PGP SIGNATURE-----
iHUEARYKAB0WIQRlgHNhO/zFx+LkXUXcUY/If5cWqgUCXcojiAAKCRDcUY/If5cW
qoPQAQDh8JC7WktEOdcF3muPWlJaBVYj+Qw+GRayZJ3puGJKxAEAzICa46Usi6Qb
gKROOroWzFqaCJ48kbT+dS2FpN+p9As=
=fCsE
-----END PGP SIGNATURE-----