Meiyo Peng wrote 6 years ago
(address . guix-patches@gnu.org)(name . Meiyo Peng)(address . meiyo@riseup.net)
* gnu/installer/newt/wifi.scm (draw-scanning-page): Fix typo in docstring.
---
gnu/installer/newt/wifi.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)
Toggle diff (22 lines)
diff --git a/gnu/installer/newt/wifi.scm b/gnu/installer/newt/wifi.scm
index 4cf5c128e7..da2f0b56d0 100644
--- a/gnu/installer/newt/wifi.scm
+++ b/gnu/installer/newt/wifi.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Mathieu Othacehe <m.othacehe@gmail.com>
+;;; Copyright © 2019 Meiyo Peng <meiyo@riseup.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -80,7 +81,7 @@ nmc_wifi_strength_bars."
(message (G_ "Unable to find a wifi technology"))))))))
(define (draw-scanning-page)
- "Draw a page to indicate a wifi scan in in progress."
+ "Draw a page to indicate a wifi scan in progress."
(draw-info-page (G_ "Scanning wifi for available networks, please wait.")
(G_ "Scan in progress")))
--
2.21.0