openshot 2.4.3 works badly

OpenSubmitted by znavko.
Details
3 participants
  • Sarah Morgensen
  • zimoun
  • znavko
Owner
unassigned
Severity
normal
Z
Z
znavko wrote on 14 Jan 2019 04:56
(name . Bug Guix)(address . bug-guix@gnu.org)
LW9VD1G--3-1@tutanota.com
openshot 2.4.3 under GuxSD works in an off hand way
Note exactly this:have lag when pull image from files list to a timeline - cursor just becomes circle and program stops for 15 seconds. and after that openshot can crash or can also perform image addition to a timelinestarts playing when cursor is on the start so ugly: waiting for 10 seconds after pressing play and breaks audio in start timesometimes it stops when move or edit images length on a timelineThe worst bug is waiting 5secs and sound breaking when click 'play' on start postition.
I think should examine and improve openshot from guix repository.
Attachment: file
S
S
Sarah Morgensen wrote on 26 Sep 00:12 +0200
(address . znavko@tutanota.com)(address . 34064@debbugs.gnu.org)
8635pswbi5.fsf@mgsn.dev
Hello,
Thanks for the report. Apologies it's taken so long for a reply!
<znavko@tutanota.com> writes:
Toggle quote (13 lines)> openshot 2.4.3 under GuxSD works in an off hand way>> Note exactly this:>> 1 have lag when pull image from files list to a timeline - cursor just becomes circle and program stops for 15 seconds. and after that openshot can> crash or can also perform image addition to a timeline> 2 starts playing when cursor is on the start so ugly: waiting for 10 seconds after pressing play and breaks audio in start time> 3 sometimes it stops when move or edit images length on a timeline>> The worst bug is waiting 5secs and sound breaking when click 'play' on start postition.>> I think should examine and improve openshot from guix repository.
Unfortunately, I'm not able to reproduce this with openshot 2.5.1 (on aVM, even).
Can you still reproduce this?
--Sarah
S
S
Sarah Morgensen wrote on 26 Sep 00:14 +0200
control message for bug #34064
(address . control@debbugs.gnu.org)
E1mUFvz-0002Ey-MF@debbugs.gnu.org
tags 34064 + moreinfoquit
Z
Z
zimoun wrote on 26 Nov 02:23 +0100
Re: bug#34064: openshot 2.4.3 works badly
(name . Sarah Morgensen)(address . iskarian@mgsn.dev)
8635njso9w.fsf@gmail.com
Hi,
On Sat, 25 Sep 2021 at 15:12, Sarah Morgensen <iskarian@mgsn.dev> wrote:
Toggle quote (20 lines)> <znavko@tutanota.com> writes:>>> openshot 2.4.3 under GuxSD works in an off hand way>>>> Note exactly this:>>>> 1 have lag when pull image from files list to a timeline - cursor just becomes circle and program stops for 15 seconds. and after that openshot can>> crash or can also perform image addition to a timeline>> 2 starts playing when cursor is on the start so ugly: waiting for 10 seconds after pressing play and breaks audio in start time>> 3 sometimes it stops when move or edit images length on a timeline>>>> The worst bug is waiting 5secs and sound breaking when click 'play' on start postition.>>>> I think should examine and improve openshot from guix repository.>> Unfortunately, I'm not able to reproduce this with openshot 2.5.1 (on a> VM, even).>> Can you still reproduce this?
Submission in 2019, and not reproduced in 2021. After more than onemonth waiting, closing. Feel free to reopen if I miss something.
1: http://issues.guix.gnu.org/issue/34064
Cheers,simon
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send email to 34064@debbugs.gnu.org