Brett Gilio wrote 6 years ago
(address . guix-patches@gnu.org)
Toggle diff (71 lines)
diff --git a/gnu/packages/astronomy.scm
b/gnu/packages/astronomy.scm
index 3c8b9cc8d..5eb11cddd 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 John Darrington <jmd@gnu.org>
;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018 Brett Gilio <brettg@posteo.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -128,7 +129,7 @@ programs for the manipulation and analysis of
astronomical data.")
(define-public stellarium
(package
(name "stellarium")
- (version "0.18.1")
+ (version "0.18.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/Stellarium/"
name
@@ -136,7 +137,7 @@ programs for the manipulation and analysis of
astronomical data.")
"/" name "-" version ".tar.gz"))
(sha256
(base32
-
"0vjkwrjy22b4wdjkafm63pmb0fck14ffnylpq8xr91ywycw4blrq"))))
+
"1nr8n0v4wa0wfvqqk5kyy1jrv6xnvv4ppfa8l8bklrxbjvpsi0km"))))
(build-system cmake-build-system)
(inputs
`(("qtbase" ,qtbase)
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index d233940f2..785375295 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2018 okapi <okapi@firemail.cc>
;;; Copyright © 2018 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2018 Clément Lassieur <clement@lassieur.org>
+;;; Copyright © 2018 Brett Gilio <brettg@posteo.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -650,7 +651,7 @@ emulation (valve, tape), bit fiddling
(decimator, pointer-cast), etc.")
(define-public csound
(package
(name "csound")
- (version "6.09.1")
+ (version "6.11.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -659,7 +660,7 @@ emulation (valve, tape), bit fiddling
(decimator, pointer-cast), etc.")
(file-name (string-append name "-" version
".tar.gz"))
(sha256
(base32
-
"0xqpqws4jsv7fyawcjzwaw544qbfh29xq164kdf30a9v1n3yklp4"))))
+
"072pk5h9w0vhw0ncc9dn90haw1yv18v04iwwjn8nsp6930w7dvxd"))))
(build-system cmake-build-system)
(inputs
`(("alsa-lib" ,alsa-lib)