pimi wrote 7 years ago
(address . guix-patches@gnu.org)(name . pimi)(address . madalinionel.patrascu@mdc-berlin.de)
;;gnu/packages/cran.scm (r-abcp2): New variable.
---
gnu/packages/cran.scm | 21 +++++++++++++++++++++
1 file changed, 21 insertions(+)
Toggle diff (31 lines)
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index eb6bf9c38..d3a0c4672 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -4944,3 +4944,24 @@ developers to generate user interfaces easy to maintain.")
models. The methods employed are applicable to virtually any predictive model
and make comparisons between different methodologies straightforward.")
(license license:gpl2+)))
+
+(define-public r-abcp2
+ (package
+ (name "r-abcp2")
+ (version "1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "ABCp2" version))
+ (sha256
+ (base32 "1s2skkxpzss7c29i8600psgrp0hl46jcrxqrmy2b4db8hc0kcnbx"))))
+ (properties `((upstream-name . "ABCp2")))
+ (build-system r-build-system)
+ (propagated-inputs `(("r-mass" ,r-mass)))
+ (home-page "https://cran.r-project.org/web/packages/ABCp2/")
+ (synopsis "Approximate Bayesian Computational Model for Estimating P2")
+ (description
+ "This package tests the goodness of fit of a distribution of offspring to the Normal,
+Poisson, and Gamma distribution and estimates the proportional paternity of the
+second male (P2) based on the best fit distribution.")
+ (license license:gpl2)))
--
2.17.1