[PATCH] weather: Fix pasto in --version output.

  • Done
  • quality assurance status badge
Details
2 participants
  • Kyle Meyer
  • Ludovic Courtès
Owner
unassigned
Submitted by
Kyle Meyer
Severity
normal

Debbugs page

Kyle Meyer wrote 7 years ago
(address . guix-patches@gnu.org)(name . Kyle Meyer)(address . kyle@kyleam.com)
20180707051821.29484-1-kyle@kyleam.com
* guix/scripts/weather.scm (%options): Correct the command name passed to
show-version-and-exit.
---
guix/scripts/weather.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)

Toggle diff (23 lines)
diff --git a/guix/scripts/weather.scm b/guix/scripts/weather.scm
index d7c2fbea1..98b7338fb 100644
--- a/guix/scripts/weather.scm
+++ b/guix/scripts/weather.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017, 2018 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2018 Kyle Meyer <kyle@kyleam.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -269,7 +270,7 @@ Report the availability of substitutes.\n"))
(exit 0)))
(option '(#\V "version") #f #f
(lambda args
- (show-version-and-exit "guix challenge")))
+ (show-version-and-exit "guix weather")))
(option '("substitute-urls") #t #f
(lambda (opt name arg result . rest)
--
2.18.0
Ludovic Courtès wrote 7 years ago
(name . Kyle Meyer)(address . kyle@kyleam.com)(address . 32078-done@debbugs.gnu.org)
87fu0v59wf.fsf@gnu.org
Kyle Meyer <kyle@kyleam.com> skribis:

Toggle quote (3 lines)
> * guix/scripts/weather.scm (%options): Correct the command name passed to
> show-version-and-exit.

Oops. Applied, thanks! :-)

Ludo'.
Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 32078@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 32078
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help