Kyle Meyer wrote 7 years ago
(address . guix-patches@gnu.org)(name . Kyle Meyer)(address . kyle@kyleam.com)
* guix/scripts/weather.scm (%options): Correct the command name passed to
show-version-and-exit.
---
guix/scripts/weather.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)
Toggle diff (23 lines)
diff --git a/guix/scripts/weather.scm b/guix/scripts/weather.scm
index d7c2fbea1..98b7338fb 100644
--- a/guix/scripts/weather.scm
+++ b/guix/scripts/weather.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017, 2018 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2018 Kyle Meyer <kyle@kyleam.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -269,7 +270,7 @@ Report the availability of substitutes.\n"))
(exit 0)))
(option '(#\V "version") #f #f
(lambda args
- (show-version-and-exit "guix challenge")))
+ (show-version-and-exit "guix weather")))
(option '("substitute-urls") #t #f
(lambda (opt name arg result . rest)
--
2.18.0