Christopher Baines wrote 8 years ago
(address . guix-patches@gnu.org)
* gnu/system/vm.scm (system-disk-image): Remove redundant conditional for
#:file-system-type when calling qemu-image.
---
gnu/system/vm.scm | 5 +----
1 file changed, 1 insertion(+), 4 deletions(-)
Toggle diff (18 lines)
diff --git a/gnu/system/vm.scm b/gnu/system/vm.scm
index 4494af003..b3da11876 100644
--- a/gnu/system/vm.scm
+++ b/gnu/system/vm.scm
@@ -403,10 +403,7 @@ to USB sticks meant to be read-only."
(operating-system-bootloader os))
#:disk-image-size disk-image-size
#:disk-image-format "raw"
- #:file-system-type (if (string=? "iso9660"
- file-system-type)
- "ext4"
- file-system-type)
+ #:file-system-type file-system-type
#:file-system-label root-label
#:copy-inputs? #t
#:register-closures? #t
--
2.14.1