Paul Garlick wrote 8 years ago
(address . guix-patches@gnu.org)(name . Paul Garlick)(address . pgarlick@tourbillion-technology.com)
*gnu/packages/maths.scm (pt-scotch32) [arguments]: substitute keyword
arguments from "scotch32" package, ensuring that the INTSIZE32 macro is
set
---
gnu/packages/maths.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
Toggle diff (19 lines)
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 7481636fa..cb2d09414 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2024,9 +2024,9 @@ YACC = bison -pscotchyy -y -b y
(propagated-inputs
`(("openmpi" ,openmpi))) ;headers include MPI headers
(arguments
- (substitute-keyword-arguments (package-arguments scotch)
- ((#:phases scotch-phases)
- `(modify-phases ,scotch-phases
+ (substitute-keyword-arguments (package-arguments scotch32)
+ ((#:phases scotch32-phases)
+ `(modify-phases ,scotch32-phases
(replace 'build
(lambda _
(and
--
2.13.0