Christopher Allan Webber wrote 8 years ago
Commit 8439c9c05e upgraded gpgme to 1.9.0.
Unfortunately, python-gpg's version is tied to gpgme:
(define-public python-gpg
(package
(name "python-gpg")
(version (package-version gpgme))
;; [...]
This is a problem, because upgrading gpgme "automatically" upgraded
python-gpg, and there is no python-gpg release of 1.9.0. The latest
release is 1.8.0:
I'm not sure it makes sense to tie the package version to python-gpg's
package version anyway... if upgrading gpgme does trigger the upgrade of
python-gpg "automatically", then that would mean that even if there was
a pythong-gpg available with the new version, the hash would be
incorrect.