Hi Guix Hackers,
Currently when defining a package, I have to write the name at least
This gives the flexibility to use different names for the visual
output and the technical name. But for most packages it likely just
adds useless duplication.
So I think the (name) field should be optional, and if it is not
present, the packages technical name should be used automatically.