Your search for poppler-qt5 22.09.0 is:open

Hint

Refine your search with filters like is:open, author:me, submitter:me, severity:serious, tag:easy, date:2d..now, date:2012-04-18..2022-04-18, date:1m..today, and many more!

IDSubjectDate submittedStatus
63549python-poppler-qt5 build failsWed May 17 10:45:24+0200 2023Open
51439D-Bus services not working on foreign distributions/non-user profilesWed Oct 27 15:55:23+0200 2021Open
63371openboard 1.6.1-1.39e914f fails buildMon May 08 15:22:25+0200 2023Open
53585patch[PATCH 1/4] gnu: Add qmqtt.Thu Jan 27 16:12:25+0100 2022Open
70244Bug in Guix? ... guix-command substitute' died unexpectedlySat Apr 06 21:31:24+0200 2024Open
68955ghostscripts-with-cups downloaded twiceTue Feb 06 18:31:25+0100 2024Open
71816Emacs as build tool fails to launch after updateFri Jun 28 09:38:24+0200 2024Open
59751"Forgotten" education packagesThu Dec 01 22:46:25+0100 2022Open
63050"guix pull" requires graphical librariesMon Apr 24 12:13:24+0200 2023Open
54539patch[PATCH 0/6] Start breaking up import cyclesWed Mar 23 19:47:24+0100 2022Open