[PATCH 1/2] gnu: libmaxminddb: Update to 1.6.0.

DoneSubmitted by Nikolay Korotkiy.
Details
2 participants
  • Mathieu Othacehe
  • Nikolay Korotkiy
Owner
unassigned
Severity
normal
N
N
Nikolay Korotkiy wrote on 16 Aug 15:49 +0200
(address . guix-patches@gnu.org)(name . Nikolay Korotkiy)(address . sikmir@disroot.org)
6fba27ddb7b60a160cf14e8b54238801f730ac60.1660657761.git.sikmir@disroot.org
* gnu/packages/geo.scm (libmaxminddb): Update to 1.6.0.
---
gnu/packages/geo.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (24 lines)
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index fe2174b106..fb67b71067 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1828,7 +1828,7 @@ (define-public josm
 (define-public libmaxminddb
   (package
     (name "libmaxminddb")
-    (version "1.4.3")
+    (version "1.6.0")
     (source
      (origin
        (method url-fetch)
@@ -1836,7 +1836,7 @@ (define-public libmaxminddb
                            "/releases/download/" version "/"
                            "/libmaxminddb-" version ".tar.gz"))
        (sha256
-        (base32 "0fd4a4sxiiwzbd5h74wl1ijnb7xybjyybb7q41vdq3w8nk3zdzd5"))))
+        (base32 "0rw2z7rx8jzgdcgqlmc4wqrsjmiwd8vm5wvvrldy472rghcaq83n"))))
     (build-system gnu-build-system)
     (arguments
      `(#:make-flags
-- 
2.37.1
N
N
Nikolay Korotkiy wrote on 16 Aug 15:52 +0200
[PATCH] gnu: python-maxminddb: Update to 2.2.0.
(address . 57244@debbugs.gnu.org)(name . Nikolay Korotkiy)(address . sikmir@disroot.org)
4cd4863d5a925819d65cb83547181acfd0f02f0b.1660657965.git.sikmir@disroot.org
* gnu/packages/geo.scm (python-maxminddb): Update to 2.2.0.
---
gnu/packages/geo.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (23 lines)
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index fb67b71067..390e46fff4 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1855,14 +1855,14 @@ (define-public libmaxminddb
 (define-public python-maxminddb
   (package
     (name "python-maxminddb")
-    (version "1.5.1")
+    (version "2.2.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "maxminddb" version))
        (sha256
         (base32
-         "0y9giw81k4wdmpryr4k42w50z292mf364a6vs1vxf83ksc9ig6j4"))))
+         "1rc4a403r3b4vhmhb03gidd0fmsbvfpbf3qfcw25h4db9zn0fxz3"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f)) ;; Tests require a copy of the maxmind database
-- 
2.37.1
M
M
Mathieu Othacehe wrote on 17 Aug 15:22 +0200
Re: bug#57244: [PATCH 1/2] gnu: libmaxminddb: Update to 1.6.0.
(name . Nikolay Korotkiy)(address . sikmir@disroot.org)(address . 57244-done@debbugs.gnu.org)
874jybvwby.fsf_-_@gnu.org
Toggle quote (2 lines)
> * gnu/packages/geo.scm (python-maxminddb): Update to 2.2.0.

Pushed both patches, thanks!

Mathieu
Closed
?
Your comment

This issue is archived.

To comment on this conversation send email to 57244@debbugs.gnu.org