[PATCH] gnu: openjdk17: Update to 17.0.2

  • Done
  • quality assurance status badge
Details
2 participants
  • Julien Lepiller
  • Rostislav Svoboda
Owner
unassigned
Submitted by
Rostislav Svoboda
Severity
normal
R
R
Rostislav Svoboda wrote on 7 Apr 2022 12:41
(address . guix-patches@gnu.org)(name . Rostislav Svoboda)(address . Rostislav.Svoboda@gmail.com)
20220407104150.32272-1-Rostislav.Svoboda@gmail.com
---
gnu/packages/java.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (24 lines)
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index b27892841e..6738b5dc35 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -2234,7 +2234,7 @@ (define-public openjdk17
(package
(inherit openjdk16)
(name "openjdk")
- (version "17.0.1")
+ (version "17.0.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2243,7 +2243,7 @@ (define-public openjdk17
(file-name (git-file-name name version))
(sha256
(base32
- "1l1jgbz8q7zq66npfg88r0l5xga427vrz35iys09j44b6qllrldd"))))
+ "0zwv5pnh7rb7a6689jlhjfcc92bsiy0xbhdxyj93096ah4n3hqhj"))))
(native-inputs
`(("autoconf" ,autoconf)
("openjdk16:jdk" ,openjdk16 "jdk")
--
2.35.1
J
J
Julien Lepiller wrote on 7 May 2022 11:26
(name . Rostislav Svoboda)(address . rostislav.svoboda@gmail.com)(address . 54763-done@debbugs.gnu.org)
20220507112653.3498a6e7@sybil.lepiller.eu
Pushed to master as 02182c623e0b19f23701d9feaae096e5a1bd5823, thank you!

I just had to fix the commit message, and adjust the patch because the
context had changed a little.

Le Thu, 7 Apr 2022 12:41:50 +0200,
Rostislav Svoboda <rostislav.svoboda@gmail.com> a écrit :

Toggle quote (27 lines)
> ---
> gnu/packages/java.scm | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
> index b27892841e..6738b5dc35 100644
> --- a/gnu/packages/java.scm
> +++ b/gnu/packages/java.scm
> @@ -2234,7 +2234,7 @@ (define-public openjdk17
> (package
> (inherit openjdk16)
> (name "openjdk")
> - (version "17.0.1")
> + (version "17.0.2")
> (source (origin
> (method git-fetch)
> (uri (git-reference
> @@ -2243,7 +2243,7 @@ (define-public openjdk17
> (file-name (git-file-name name version))
> (sha256
> (base32
> -
> "1l1jgbz8q7zq66npfg88r0l5xga427vrz35iys09j44b6qllrldd"))))
> +
> "0zwv5pnh7rb7a6689jlhjfcc92bsiy0xbhdxyj93096ah4n3hqhj"))))
> (native-inputs `(("autoconf" ,autoconf)
> ("openjdk16:jdk" ,openjdk16 "jdk")
Closed
?